Results 1 to 2 of 2

Thread: typo3 error

  1. #1
    Junior Member
    Join Date
    Nov 2015
    Posts
    1

    typo3 error

    I'm interrested to run bootstrap under typo3. So, i've installed typo3 Version 6.2 combined with the bootstrap extensions.
    The tutorial recommended to install the bootstrap_theme extension. Unfortunately, the attempt to install this extension will be terminated with an error message.

    Version number in composer manifest of package "themes_gridelements" is missing or invalid
    But there is an 'Themes Base for Gridelements' extension called 'themes_gridelements' in version 0.6.3 in stable.

    Is there someone with an idea?

  2. #2
    Junior Member
    Join Date
    Nov 2015
    Posts
    4
    You are going to need to post this in their forums as this is an issue with someone on their side.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •